Thanks for the update for release 28.0.2...But I have this

When I authenticate, I get the message “Your storage is full, files can not be updated or synced anymore!”
My storage is infinite (S3) and I have no quotas.

I can confirm I have the same issue. 28.0.2, Using S3 (Wasabi) storage. All users set to unlimited.

I am able to avoid this bug by setting a quota for my users. It seems to only show up if the quota is set to “unlimited”. If I set a high quota, the error goes away.

1 Like

I have more than 1600 users, I have reported it in GIT and they have received it, hopefully it won’t take too long to solve it.

1 Like

I just upgrade to 28.0.2 as well and have S3 as a backend and am seeing the same message for all users.

Can you post a link to the git issue so I can track it?