Synced files don't appear in file manager

Someone I share files with added a new file. Nextcloud tells me that this was synced to my computer. However on my computer, the file doesn’t appear in the file manager.

I’m attaching a screenshot that shows the issue.

Both of us are using Linux Mint Mate 19 with Caja 1.20 as file manager.

I would very much appreciate any help on this.



There are 9 messages for not synched files (the right, yellow tab). Are there any messages regarding that file?

They don’t directly concern this file. I had copied and then deleted some other files just before the above mentioned problem occurred. So maybe is there an indirect link?

Here the details of the Not Synced tab:

“Operation canceled” and “Error transferring …” sounds like an issue for that sync interval. It’s not listed there, but I’m not sure if that may have affected that file as well. Synching works in general right now?

Yes, syncing works again now.

And the file was still not synched? Any exclude rules that hit here? Is there something in the logs?

Looks like the problem is solved now. I checked my Nextcloud via web browser. The folder I had deleted on my computer had not been deleted there. So I deleted it via browser and now the file appears as it should.

So looks like the problem has disappeared.

Strange though that the nextcloud client says it has synced the file, but it doesn’t appear on the computer.

@Schmu: Thanks a lot of looking into this. Very much appreciated.