Strict-Transport-Security nginx proxy manager

I don’t actually need support but maybe this piece of information can help one or another :slight_smile:

If you’re using nginx proxy manager as a reverse proxy and stumble across the following error message in your admin settings:

Strict-Transport-Security" HTTP header is not set to at least “15552000” seconds

Make sure that you have your Proxy host configured Properly. Under the SSL Options you should have “Force SSL”, HTTP/2 Support", “HSTS Enabled” and “HSTS Subdomains” all checked.

If you safe the changes, the error messages should be gone :hearts: