[SOLVED] Response code 503, Service Unavailable

Hello there, first things first:

Nextcloud version: 11.0.1
Operating system and version: Ubuntu 14.04
Apache or nginx version: Apache 2.4.7
PHP version Ubuntu: 5.5.9
PHP version Nextcloud: 7.0.16
Is this the first time you’ve seen this error and can you replicate it?: Yes and Yes

The issue you are facing:

I updated from oc 9.1.2 to nc 11.0.1 with only minor problems. After the update to nc 11.0.1 I got a problem with the webdav. I’m using nextcloud to share my keepass db across all PC and Phones. The sync feature in keepass and it’s compatible apps and programs keeps the db in sync without ever losing new or altered entries. All apps and programs use the same webdav url (https ://nc.mydomain.com/remote.php/webdav/folder/folder/kpdb.whatnot) and login.
The problem occurs with keepass2android.
I can add new entrys with the standart keepass2 (2.35) program for windows. When I safe the (keepass)db and open it with keepass2android, the new entry is there. When I add another new entry (or alter an existing one) in keepass for windows and safe the db and open it in keepass2android with the db still open (on android) I get a request to sync the db which doesn’t work. I get an error msg (see screenshot).
I then add an entry with keepass2android and try to safe the db. I get the same error msg you can see in the screenshot.
The first few words mean: Can’t safe file on Server.
The last few words mean: Safe again later or use syncronizing menu when the internet connection is available again.

I am connected to the internet. No problem there. It shoudn’t be a problem that the db is still open in the keepass for windows (it wasn’t until now). And for the record: it doesn’t matter if the db is only used by 1 or 3 oder 4 devices.
On the logging page it just shows No server logs Everything is working fine. But the config.cfg is set to loglevel 0.
But hey, one problem at a time ;).

Any ideas?

Thx 4 F1.


These are perhaps the CSFR checks:

Ok. I solved the problem, though I don’t know what the real problem was.
I had redis set up as the only memcache. Then I read in the docu (https://docs.nextcloud.com/server/11/admin_manual/configuration_server/caching_configuration.html#recommendations-based-on-type-of-deployment) that for my setup the compination of ACPu and Redis would be better. So I installed ACPu and set it up. After that. I could safe files with the webdav in keepass2android again…
Sry I can’t give more detailed information.