[Solved] No GUI in the installation

Hello, (sorry for bad English)
I installed nextcloud and in http://mydomain.com/nextcloud I have installation without GUI

I tried to refresh, clean cookies, reinstall and when I install without GUI, I don’t have login input. I tried Zypper package metod, nextcloud .sh instalation script, PHP installation script, and unzipping, but always I’ve got installation without GUI. I give permissions to wwwdata to read and write all files.
Steps to replicate it:

  1. Install Nextcloud with this tutorial on openSUSE: https://en.opensuse.org/SDB:Nextcloud
  2. Go to Nextcloud config page
    Can somebody help me? Thanks.
    P.S. When I try to go to nextcloud icon (http://mydomain.com/nextcloud/core/img/favicon.ico) I have got blank page, but www data have permission to read it.
My platform

Linux openSUSE Leap 15.1
Nextcloud 18.0.4 (newest)
PHP 7.2.5
MariaDB 10.2.31

Perhaps you can use another browser?
Activate Javascript?
Install from another pc?

I tried to use another browser, in phone and another computer
In this browsers, JavaScript is enabled.
But always no GUI.

Oh. I repeair this uninstalling apache2 and installing xampp.

I think you missed an apache2 module. Perhaps read this installation if you want to change back from xampp to apache2.

apt-get install apache2 libapache2-mod-php mariadb-server php-xml php-cli php-cgi php-mysql php-mbstring php-gd php-curl php-zip wget unzip -y

You must also activate some modules like rewrite.