[Solved] Nextcloud-config not found

Hi. I finally managed to install the nextcloudpi container on raspbian. but to set it up properly I’d like to access the nextcloud-config terminal user interface. But when I enter

sudo nextcloudpi-config

it tells me:

-bash: nextcloudpi-config: command not found

I can access NC over my browser, but it doesn’t show me the options from the github configuration.
my options

why is that?

1 Like

I’ve not used Rasbian, but I’m guessing it’s just a flavor of Debian. Try searching for nextcloudpi-config on the CLI (do the first command as root):

locate nextcloudpi-config

I didn’t get anything when entering the command. It just changed to the next line

You might want to try the install process again; it sounds like nextcloudpi-config isn’t present on your system.

I tried that. Didn’t help. But I guess it is because I was running raspbian on a banana-pi and not a raspberry pi. I wanted to try it with the banana because it has a gigabit lan and a sata connector.

I will try again with a real raspberry pi.

Thanky you for your help anyway

what exactly did you install? nextcloudpi, ncp-docker or ncp-snap?

oh, ok… that could have been a problem as well. :frog:

best solution ^^