[Solved] Follow 15.0.6 upgrade, enable mysql 4-byte characters, and failed at last step

The upgrade is done smoothly. As usual, I check the NC backend and follow all advices recommended. This time, it includes enabling emojis.
I follow this link till the last line.
and receive the following error message

I tried
$ sudo -u www-data php occ maintenance:repair --include-expensive
but seems it is making the situation worse.

My NC is now in maintenance mode.
I read but do not follow to lines in php file when I don’t understand what they are. Please advise what should I do now.

Thanks a lot for your help.

My LAMP is
Ubuntu 18.04.2 LTS (Bionic Beaver)
Apache2 2.4.29-1ubuntu4.5
Mariadb 1:10.1.38-0ubuntu0.18.04.1
php7.2 7.2.15-0ubuntu0.18.04.2

ah yes, I had that recently during my DB migration.

You need to add the following settings in:

in the section [mysql] add:

# innodb-accelerators
innodb_buffer_pool_size = 512M
innodb_log_buffer_size = 32M
innodb_max_dirty_pages_pct = 90

restart mariadb,
then it should work again.


Thanks a lot. It works instantly.