[solved] Can't type accented characters in collabora

I just noticed that I cannot type accented characters IN a collabora document.

For a ï, I type ¨ then i but nothing happens. Same goes for ê or î

@Lox, please specify your platform, browser and its version.

Stupid me I haven’t tested it with another browser …

OS: Ubuntu 16.04 64bit
Browser: Chrome Version 55.0.2883.87 (64-bit)

I tested on Firefox 50.1.0 and it works properly.

BTW in chrome I can type accented characters properly in any other input.

I forgot to ask the Collabora version. I have LOOLWSD 2.0.1, LOKit Collabora Office 5.1-15 (git hash: 345fa14) (Help - About), and I can enter for example ě as ˇ + e, or ů as ° + u. In Chrome.

As use the docker container:

LOKit Collabora Office 5.1-12 (git hash: 653cc4c)

Restarted the collabora service so it upgrades itself. I now run LOOLWSD 2.0.1, LOKit Collabora Office 5.1-15 (git hash: 345fa14), the issue persists.

I tested it in a fresh chromium install: same issue.

LOKit Collabora Office 5.1-17 (git hash: ee821f3)

=> Issue still is there.

@Lox Did you manage to solve or workaround this?

Updates solved it for me.