SOLVED - As for IOS last update 4.3.0.4 scanned docs recults "File not found, removed" error

Today i updated IOS app and cannot upload scanned documents anymore. I hope this is bug with app and it will be solved soon.

Literary i was doing it one moment - updated app - its not working anymore.

Heres prn screen of error.

IMG_1515

Thank you in advance

1 Like

I have the same problem with saving. The Nextscan application does not save documents either. iPhoneX iOS 15.3.1

1 Like

same here…
ios 15.3.1
NC 22.2.5

old app version 4.2.2 was working fine!

1 Like

Just to add some moredata;

Heres part of log from phone when it hapens

2022-03-11 09:59:04 Clear log with level 1 Nextcloud Liquid for iOS 4.3.0.4 © 2021
2022-03-11 09:59:30 Network request started: PROPFIND https://Domain_2.com/remote.php/dav/files/user/
2022-03-11 09:59:32 Network response request: https://Domain_2.com/remote.php/dav/files/user/, result: success(23220 bytes)
2022-03-11 09:59:32 Network request started: PROPFIND https://Domain_2.com/remote.php/dav/files/user/D-link%20switch/
2022-03-11 09:59:32 Network response request: https://Domain_2.com/remote.php/dav/files/user/D-link%20switch/, result: success(5932 bytes)
2022-03-11 09:59:38 PROCESS-UPLOAD find 1 items

IOS 15.3.1

NC 22.2.5 on Debian Buster, Turnkey package

1 Like

Same here
Iphone11 iOS 15.3.1

Worked before update the App

1 Like

same here as well, latest update broke it :frowning:

1 Like

Same here, use this function daily, so please fix or roll back … thank you !

1 Like

+1, same problem

1 Like

+1, upload doesnt work

1 Like

Same problem

1 Like

Is it devs reading this part of forum at all? Did i posted it at wrong place?

1 Like

Hi, same problem here, after app update, scan function does not work.

1 Like

I’m starting to wonder this… would be nice to at least get an acknowledgement of the issue

2 Likes

same here, after ios app upgrade scanning broke

1 Like

Hi. Fellow app user here. Apparently 4.3.1 fixes the issue but App Store is yet to pick it up. See Document scan fails after last app update · Issue #1923 · nextcloud/ios · GitHub and Release Version 4.3.1 · nextcloud/ios · GitHub.

I guess it will be up shortly.

3 Likes

I can confirm that issue is fixed with new version. Thank you