SMB-mount Max_count

, ,

Nextcloud version (eg, 20.0.5): v21
Operating system and version (eg, Ubuntu 20.04): Ubuntu 20.04

The issue you are facing:

I’m quite new to Linux and nextcloud so I hope I’m doing this right… For our teachers I want to give them the possibility to copy files from home into their nextcloud folder (in a folder with an external shared mount which is a NAS share in our domain network) from home which they can access in school by logging into Active Directory and accessing the mount. However nextcloud tells me that there’s only 16 slots available. It then tells me the following:


However if I run the curl command nothing happens (except that now there’s a in the home/ncadmin folder) but not in the var/scripts folder.

Am I doing something wrong here?

thanks in advance

Hi @monte I guess you didn’t enter the complete curl command. Here is a better formatting of this text:

'curl -sLO /var/scripts'
'sudo nano /var/scripts/' # Edit MAX_COUNT=16 to your likings and save the file
'sudo bash /var/scripts/' # Execute the script.

Hope it helps!

thanks for the help but unfortunately it didn’t help if I did it right :frowning:

In this case, maybe try the following:

'wget' # Download the script
'nano' # Edit MAX_COUNT=16 to your likings and save the file
'sudo bash' # Execute the script.

@monte Does it work? :slight_smile:

Worked like a charm thanks :slight_smile:

1 Like