Slow login and HTTP 303 code

My logins take 1.4 minutes. This has been happening for a at least a couple of versions (I am on NC 22 now, the Docker container). Any idea on how to debug this? I’ve set overwriteprotocol and trusted_proxies, tried messing with bruteforce prevention and HSTS headers (no difference).
In the Apache log I don’t see the login request until it makes it through after 1+ minute, with status code 303.

Thanks!

EDIT: This only happens when I login, every other request is fast and snappy.

This solved my problem: Slow login [solved?]

I deleted all rows from the oc_authtoken table and set up cron properly. Just setting up cron probably would’ve been enough.

1 Like