Share Icon Missing in Calendar - Disabling Adblock Doesn't Help

Support intro

Sorry to hear you’re facing problems :slightly_frowning_face: is for home/non-enterprise users. If you’re running a business, paid support can be accessed via where we can ensure your business keeps running smoothly.

In order to help you as quickly as possible, before clicking Create Topic please provide as much of the below as you can. Feel free to use a pastebin service for logs, otherwise either indent short log examples with four spaces:


Or for longer, use three backticks above and below the code snippet:


Some or all of the below information will be requested if it isn’t supplied; for fastest response please provide as much as you can :heart:

Nextcloud version (eg, 20.0.5): 28.0.5
Operating system and version (eg, Ubuntu 20.04): 22.04
Apache or nginx version (eg, Apache 2.4.25): 2.4.52
PHP version (eg, 7.4): 8.1

The issue you are facing:

Is this the first time you’ve seen this error? (Y/N): Yes

Steps to replicate it:

  1. Login to web portal
  2. Click Calendar
  3. Icon not showing even if adblock isn’t installed

Hi everyone,

I have already looked at some issues regarding the share icon missing in the browser and noticed that the most common reason for many is the presence of an adblocker. Some were only able to see the icon after an update.

Does anyone have any inputs as to what causes the disappearance of the share icon in the calendar app? The Files sharing app is present but is a different icon. I have already tried the following regarding the adblocker:

  • Disable the blocker for the site
  • Deactivate it
  • Uninstall it
  • Tried the safe mode
  • Used different browsers,
  • Checked the sharing settings - Sharing with Files is OK but not with groupware.
  • Tried using the drop-down menu when editing the calendar but users or groups are not displayed, at all.

…but to no avail.

What can I be missing?



EDIT: I found a github entry for the issue:

Can you provide a screenshot of where you’re expecting to see this icon?

I’m also unclear what the GitHub issue has to do with what you’re describing, but I may just be misunderstanding your problem.

There’s supposed to be a share link here toward the right-hand side.

Now, I just found out that sharing is inside the Edit Calendar dialogue box which is beside the icon.

It’s all good now. Cheers.

1 Like