Server Working Great, iOS App Isn't

I just set up my Nextcloud server running on a Raspberry Pi. The server is working perfectly through the web interface.

I downloaded the iOS app and added my accounts. The app works just fine when I am logged in as admin, but when I try to use my user account, there are a lot of issues. I don’t think it is a permissions issue, because if I log into my user account via any other method – i.e. laptop or brower on my iPhone, everything is fine.

So the problem is with a user account on the iOS app. I can’t upload or download any files. I can see new files and folders as they are added. When I try to upload a file I get a red banner that says “Upload file” and underneath “401”. Same with downloading a file, just the text says “Download file”.

I tried two methods of adding my user account: with the main password and then with a ‘generated app’ password. I’ve tried clearing cache as well. None of these have worked.

Any ideas?

Hi !

I have the same problem. Did you find the solution ?

works fine for me (none of the problems described by you).

If you want support you should provide more information about your setup (config, log, etc.)