Server replies "413 Request Entity Too Large" to "PUT https://my_domain/remote.php/dav/somedir/some.file"

[details=“Support intro”]
Ubuntu 18.04 LTS
nginx reverse proxy
NC 20.0.1 (installed via snap, automatic upgrades without problems for years)

Nextcloud version (eg, 18.0.2):
Operating system and version (eg, Ubuntu 20.04):
Apache or nginx version (eg, Apache 2.4.25):
PHP version (eg, 7.1):

I know that thess issues have been around here for some time, but these issues are pretty old and I did not find this issues in combination with a snap installation, so …

It seems that the problem results from upgrade to NC 20, as I didn’t have problems even with large video files since long.

I think gives some good explanations, so I tried to follow them.

nginx reverse proxy - changing configuration by defining client_max_body_size did not help.

All other options are contained inside the snap installation, that - as I understood explanations within this forum - cannot or should not be altered.

Any hints?

1 Like