Server replied: Service Unavailable


Constantly receive this error to synchronize my images, delete them, continue but new errors appear in other images. I do not understand the reason, the images are not corrupt.

In the logs I do not see anything clear, what log file should I see exactly?




Same issue here.

There is something wrong with the file cache and I fixed this as follows:

sudo -u www-data ./occ files:scan --all


I’m not sure if this solves the problem, but in the case nextcloud is being installed via snap then the command for rescanning files should be:

sudo nextcloud.occ files:scan --all

found the command here.

P.S. So far in my case it has resumed syncing.

Same problem except running it on a Raspberry Pi 3B through Syncloud. So the “sudo -u” and the “su -” don’t work. I’m using the command runuser www-data ./occ-runner files:scan

www-data user is not available. I’m resorting to reinstalling the app but that is a poor work around.

A useful post. For me, I ran the command as following as root:
sudo -u www-data php /var/www/NextCloud/occ files:scan --all

I had the same problem on a shared hosted Nextcloud. By that I needed to install OCC Web. I typed in the command files:scan --all and pressed Enter. After a minute it was finished:

Now the error is solved, but in cost of deleting 3TB of data (all files that returned an error):



Maybe these files never really existed in the Cloud, but who knows. Of course I have backups. So handle with care!