Roundcube frame

Bonjour a tous,

j’ai une installation de nextcloud tout fraichement installé dans un serveur dedié, et dans une VM j’ai installé roundcube. J’ai accès a roundcube en utilisant son domaine, mais a partir de Nextcloud quand je lance j’ai cet écran.
J’ai cherché et je trouve pas de solution…quelqun pourrai m’aider?

Je suppose que ton NC et ton roundcube tourne tous les deux en SSL ? si oui c’est normal tu ne peux pas embedder facilement un site ssl dans un autre, les browsers bloquent ça pour des raisons de sécurité ! En général en mettant les deux chacun sur un sous domaine du même domaine principal ça marche :wink:

Merci de ta réponse Vincen, problème en partie résolu c’était par rapport a iframe en ajoutant une ligne sur la config dans le serveur de roundcube et c’est ok…toutefois je ne peux toujours pas travailler avec roundcube via nextcloud car ca charge sans arrêt. Une idée? Merci d’avance

nickel ! Tu es sûr que tu as pas d’extension dans roundcube qui se chargerait depuis le net et un site tiers et non pas depuis ton site qui héberge ton roundcube ?

Oui il y as rien que charge en plus. En train de d’installer un autre serveur sur proxmox pour faire des testes afin de ne pas abimer le serveur nextcloud en prod.

Install faite sur VM avec deux vhosts (nextcloud + roundcube) et toujours la même erreur. je suis convaincu que c’est un paramètre a faire soit sur la config de l’app cote NC ou dans l’install de roundcube. Vais continuer a fouiner car ca dépasse mes compétences