Reverse Proxy for Collabora has "Debian Default Page" at root

I’ve spent some time searching for this issue and haven’t found a solution.

Having now successfully installed my NextCloud with Collabora I have found a curious issue.

From what i saw elsewhere, you need a new domain just for the Collabora installation, so I created one. I’m not sure how to do the reverse proxy otherwise.

In the default virtual host configuration for the reverse proxy, for apache anyway, there’s no root document setting provided for the reverse.

All of the ProxyPass* directives point to a subdirectory

ProxyPass /loleaflet retry=0

Or something similar for the various proxy redirects. However, there are no redirects for /, like

ProxyPass / <some redirected place>

This means in my case going to my collabora domain gets me the “Apache2 Debian Default Page” that is at the root of my web directory. I suppose I could come up with a different default page, but I was wondering what other folks have done for this?