Removing message asking for password input

Hi.

We are using a service to allow for single sign on for all our nextcloud instances. User log in through this service and can select what instance they want to connect to. Works very well.

However we have a problem. The password created for your account and the passwords on the nextcloud instances are different. This isn’t a problem by itself, its actually pretty good. However, there is a problem when Nextcloud ask you to enter your password again (in the form of this box that appears with a password input).

Is there anyway to disable this? We plan to make this work with our single sign on later but for now we just want to disable it while we are testing things and wait for the developer to get time to look at it further.