Remove message at login when not https


My cloud is not https, and I would like to remove that appears under the username when login.

Does anyone knows a solution ?



The latest two Firefox updates introduces a login warning, when it is not a secured connection for the login formula.

So this is nothing that can be changed on Nextcloud side.
You can change the behavior of Firefox however when you call

in the address field. Search for
and double click this setting to set it to “false”.

1 Like

Thank you Schmu :wink:

You’re very welcome @janfi :slight_smile:
Could you mark my post as solution then? Otherwise other community members might again and again look into this thread to help :wink: