Redirection error after update from 12.03 to 12.04

Hello all,
after a successful update process from version 12.03 to 12.04 via web-updater i receive the following error message:

Error: Redirection error
The requested website redirects the request in such a way that it can never be terminated.
This problem can sometimes occur when cookies are disabled or rejected.

(google chrome error code is: ERR_TOO_MANY_REDIRECTS)

This error is permanent after logging in, regardless which browser i use. I have a second cloud with version 12.03 still running in the same webspace without any problems. I compared the .htaccess of both installations and there are no differences (except the paths to the error documents).
The 12.04 installation is accessable with the android Nextcloud app and synchronisation works fine. Only the login with the browser fails. Help to solve this issue is very much appreciated.

Thank you.

You tired clearing browser cache? Also, have you tired diffrent browser, different device, from mobile phone browser ?

yes I tried everything, browser on mobile phone is just the same result.

I found out, that only the default redirection to the “files section” does not work:
If I enter a direct link to the contacts (i.E., the page works fine in the browser. But just in the moment i try to go to the files section, the same error occurs.
In settings there are a lot of “certificate errors” found, so something went terrible wrong during the installation.

Now i am trying to restore version 12.03 and hope to be able to repeat the update…

I think that would be your best bet. I would do a restore if that was me. I normally take a backup or a snapshot before I preform an upgrade just in case.