Quota is undefined

Hi there!

I dont see quota i’ve set for users

Huh, they changed this screen a lot in the past version(s)

If you click on the “Edit” Button, you should see, that it is “Unlimited” by default. You can enter your desired Quota there, or klick in the left bottom of the screen to set a new standard quota for all new users.

Edit: I dont like that one cannot see all quotas on just one screen anymore. I wish there was a setting for that :frowning:

Problem inside “Edit” is the same…

Showing like quota is unset, but i know that i’ts 1TB ))
image (logged in by gudach)
I just want to see it and not try to remember it…

Updated from 18.0.2 to 18.0.3 and quota settings (no info about quota) didn’t changed.
Rolled back to 17.0.5. There is everything fine…