Problems getting community document server to run

saw this glitch on demo server. FF / Ubuntu

i just read somewhere else that you would need to install onlyoffice app as well as the community document server app.

Somewhere else? Hmmm… do u have a link?

thank you Norry, ja this notice is realy missing and the depedency should be named in the Apps’ description text as well in the setting pane to remain blank or to enter

https://ostname/apps/documentserver_community/

Only Office Community Server is now running in my Instance.
I wonder if there are same restrictions as in the Original Community Server?
Wasn’t there a limitation of 20 concurrent connections or so?

yes, this is what they say:

okay in the meantime another glitch. This time in the Talk App when trying to create a Webinar. The Date/Time Selector is clipped off. Do not know if this is already an issue.

Sadly after upgrade to NC 18, the Photos app does not show any of my photos anymore.
Chrome shows following error:

Anyone else having issues with the photos app?

also confirmed for current FF and current Safari, somebody should file this in github aswell

asking very gently: Who is responsible for testing or any kind of QC?

I agree that 18 is not mature for production. Never trust a “.0”-version is very true here. This was due to the event yesterday I assume. But it leaves NC not in a good light for companies comparing it with commercial solutions.

@jakobssystems, why do you expect any forum user to file your findings to github? Some of your findings aren’t even reproducible.

Ja golden rule of thumb… wait till point .1 releases. When comparing with the big US led Cloud Companies I wouldn’t call NC18 as ready product and consider as serious competitor. Not yet. I am livin on the edge and I do not care about these glitches. But for my customers I’ve decided to wait at least couple of weeks and months before even considering an update to NC18.

I wonder myself how these obviously glitches were not found before? At least by the programmers themself? I’m well aware that this is thrown in from the sideline. And I want to emphesize that the lads and gals at Nextcloud are doing a wonderful job and I am thankful for their great work. But these glitches are making “us”, who share the same dream, vulnerable to those who are in favour of Microsoft Teams, G-Suite et al.

It’s up to you or anybody else. Some issues and glitches already are reported. I do not have a Github/Microsoft account nor intended to have one. That’ s why I just toss everything in.

Hello

so I realized after my Upgrade 16.x -> 17.0.2 -> 18.0.0 that I have to do in addition:
occ db:add-missing-indices
occ db:convert-filecache-bigint
After that everything was up and running - even collabora office.
So there seemed to be some new items in the database - maybe this was also a problem leading to these symptoms?
nice weekend

well ya… so now everyone blames nc for all kinds of missing apps. like: is photos a 3rd party app or not? etc.

sure there is a glitch in the new feature… and it was filed as an issue already. so it’s gonna be solved very soon.

if there are glitches - don’t hestitate to file issues on github.

as for this thread here: it won’t be ever marked solved - too many different topics here already. the opening question was: why does my community-app suck? the solution to that one was: maybe b/c you haven’t installed OO-app.

1 Like

Nice to see sombody else ranting like me :wink:

OO-problem solved (as I mentioned above). And it wasn’t missing OO-Integration App. I’ve had to manually re-chown some files. And as long as you are hosting your sources on a Microsoft/Github Server I won’t file any issue cause I won’t have an account there.

Now with IONOS as partner, what about an own git-infrastructure?

and another “issue” … adding üp

Now with IONOS as partner, what about an own git-infrastructure?

I am very disappointed about the ranting culture at help.nextcloud.com. I don’t know why some people think this ranting could be anything productive.

@kesselb

if you were referring to me as “someone who is ranting” you could address me directly, i guess.

as a matter of fact i wasn’t ranting at all. i was just trying to keep the discussion sane… an endless thread with new “problems” every other moment doesn’t help anyone. there’s no chance to ever solve such a thread. the original problem was solved, indeed. but what about all the other issues?

the code of conduct for help.nextcloud.com clearly demands that you should open a new thread for every new problem. and thus i’d like to remind everyone here of it.

1 Like

i saw that. but though it wasn’t clear to me. sorry if i got that wrong.

on the other hand i used opportunity to make my point clearer, i think :slight_smile: so anyways: thanks :wink: