Problem with GuzzleHTTP

Damn thing. You know I had everything working with nextcloud/collabora and then I rebooted server and things no longer worked.

I referenced this issue here for full details: https://github.com/nextcloud/server/issues/14330
I’ve also consulted this page for a similar report of the error however issues was solved many different ways and it seems like some of the proposed solutions are applicable or don’t work for me:
https://github.com/nextcloud/server/issues/11278

Briefly my setup

  1. FreeNAS with Apache/Nextcloud running within jail structure
  2. On FreeNAS – VM running Ubuntu 18.04 with the loolwsd servie running natively (although I did try docker instance and get same error).
  3. All SSL certs through LetsEncrypt – and up to date - just updated 1 week ago

Nextcloud appears to function normally except when trying to access and edit files that should go to Collabora/loolwsd.

Nextcloud log gives the following:

Got error ‘PHP message: PHP Fatal error: Cannot declare class GuzzleHttp\Handler\CurlFactory, because the name is already in use in /usr/local/www/nextcloud/3rdparty/guzzlehttp/guzzle/src/Handler/CurlFactory.php on line 15\n’

The apache log gives the following: “reqId”:“aQvSkjRtBWOAVd1myalP”,“level”:3,“time”:“2019-02-21T15:41:44+00:00”,“remoteAddr”:“ID_ADDRESS”,“user”:“ncadmin”,“app”:“PHP”,“method”:“GET”,“url”:"/index.php/apps/richdocuments/index?fileId=25&requesttoken=dUmu12zn%2BKmg20oH8YZbC7mBwAjeNpE82%2FoyZ%2Fufd5o%3D%3ARXGbmwOlrfHXkSxSyKkfauvPolv1ctkI7MJCPrzoItQ%3D",“message”:“Cannot declare class GuzzleHttp\Handler\CurlFactory, because the name is already in use at /usr/local/www/nextcloud/3rdparty/guzzlehttp/guzzle/src/Handler/CurlFactory.php#15”,“userAgent”:“Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_2) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.81 Safari/537.36”,“version”:“15.0.4.0”}

I have no idea the source of this error and am finding it almost impossible to debug. I’d greatly welcome any assistance. Problem seems local to nextcloud because I don’t any error or log activity on the loolwsd server. I can access the loolwsd admin console and everything works on this end.

Further details:
Operating system:

  1. FreeNas - 11.2-U2

Web server:

  1. Apache Webserver running in FreeBSD jail on Freenas - Apache/2.4.38 (FreeBSD)
  2. Collabora running as native service (not in docker container) within Virtualized Ubuntu setup - 18.04

Database:
mysql Ver 15.1 Distrib 10.2.21-MariaDB, for FreeBSD11.2 (amd64) using readline 5.1

PHP version:
PHP 7.2.15 (cli) (built: Feb 10 2019 01:14:31) ( NTS )

Nextcloud version:

Nextcloud 15.0.4