Problem starting VM machine and command line

The machine starts slowly and difficulty signaling several failed, and also once started does not recognize me the user.
It always worked correctly with nextcloud version 13 pre nfigured on VM oracle Ubuntu-64 version 18.04.2.
First it gave me problems connecting to the postegresql10 main cluster, then I renamed the file replorigin_checkpoint and changed maintenance to true and I started these problems.
Now I would at least enter the command line to do at least the recommended actions see systemctl but how do I do?

Please provide the exact steps you took before you reached this state. For example:

  • Did you manually update?
  • Did you remove a package?
  • Did you change permissions?
  • Did you move the VM to a new hypervisor?
  • Anything else?

The system worked correctly when the current was interrupted and subsequently did not work well anymore.
I initially tried to update from nextcloud application from 13 to 14 by browser app.
Then a new power failure and the machine did not start anymore, giving the white login page as an error.
Through shell I modified the config.php setting maintenance to true and renamed the file replorigin_checkpoint

Please provide the exact steps you took before you reached this state. For example:

Did you manually update? No, update nextcloud by browser but the installation was not successful
Did you remove a package? No
Did you change permissions? No
Did you move the VM to a new hypervisor? NO
Anything else? Read UP

Ok, if there was a power outage you might have suffered from a kernel error. It sure seems like it from the boot messages.

I’d try to save as much as I could, then redeploy a new instance.

Best Regards
Daniel Hansson
T&M Hansson IT AB
https://www.hanssonit.se

Sent from ProtonMail mobile, encrypted email based in Switzerland.

Sorry for typos.

-------- Originalmeddelande --------
På 8 mars 2019 06:41, Alessandro Del Coco via Nextcloud community < noreply@nextcloud.com> skrev: