Problem mit Redis

Hallo,

habe folgende Anleitung benutzt um Nextcloud auf meinem Pi 5 zum laufen zu bekommen:

LΓ€uft jetzt auch seit ein paar Tagen, allerdings gibt es mit Redis ein Problem.

root@nextcloud:/home/pi# service redis-server restart

**Job for redis-server.service failed because a fatal signal was delivered to the control process.**

**See "systemctl status redis-server.service" and "journalctl -xeu redis-server.service" for details.**
root@nextcloud:/home/pi# journalctl -xeu redis-server.service

β–‘β–‘ Subject: A start job for unit redis-server.service has failed

β–‘β–‘ Defined-By: systemd

β–‘β–‘ Support: https://www.debian.org/support

β–‘β–‘

β–‘β–‘ A start job for unit redis-server.service has finished with a failure.

β–‘β–‘

β–‘β–‘ The job identifier is 33868 and the job result is failed.

Aug 31 13:43:40 nextcloud systemd\[1\]: redis-server.service: Scheduled restart job, restart counter is at 5.

β–‘β–‘ Subject: Automatic restarting of a unit has been scheduled

β–‘β–‘ Defined-By: systemd

β–‘β–‘ Support: https://www.debian.org/support

β–‘β–‘

β–‘β–‘ Automatic restarting of the unit redis-server.service has been scheduled, as the result for

β–‘β–‘ the configured Restart= setting for the unit.

Aug 31 13:43:40 nextcloud systemd\[1\]: **redis-server.service: Start request repeated too quickly.**

Aug 31 13:43:40 nextcloud systemd\[1\]: **redis-server.service: Failed with result 'signal'.**

β–‘β–‘ Subject: Unit failed

β–‘β–‘ Defined-By: systemd

β–‘β–‘ Support: https://www.debian.org/support

β–‘β–‘

β–‘β–‘ The unit redis-server.service has entered the 'failed' state with result 'signal'.

Aug 31 13:43:40 nextcloud systemd\[1\]: **Failed to start redis-server.service - Advanced key-value store.**

β–‘β–‘ Subject: A start job for unit redis-server.service has failed

β–‘β–‘ Defined-By: systemd

β–‘β–‘ Support: https://www.debian.org/support

β–‘β–‘

β–‘β–‘ A start job for unit redis-server.service has finished with a failure.

β–‘β–‘

β–‘β–‘ The job identifier is 33977 and the job result is failed.
root@nextcloud:/home/pi# systemctl status redis-server.service

**Γ—** redis-server.service - Advanced key-value store

     Loaded: loaded (/usr/lib/systemd/system/redis-server.service; **enabled**; preset: **enabled**)

     Active: **failed** (Result: signal) since Mon 2026-08-31 13:43:40 CEST; 2min 45s ago

Invocation: 13a81b061f254e5a9fb5ebe1ccdc6171

       Docs: http://redis.io/documentation,

             man:redis-server(1)

    Process: 35531 ExecStart=/usr/bin/redis-server /etc/redis/redis.conf **(code=killed, signal=SEGV)**

   Main PID: 35531 (code=killed, signal=SEGV)



Aug 31 13:43:40 nextcloud systemd\[1\]: redis-server.service: Scheduled restart job, restart counter is at 5.

Aug 31 13:43:40 nextcloud systemd\[1\]: **redis-server.service: Start request repeated too quickly.**

Aug 31 13:43:40 nextcloud systemd\[1\]: **redis-server.service: Failed with result 'signal'.**

Aug 31 13:43:40 nextcloud systemd\[1\]: **Failed to start redis-server.service - Advanced key-value store.**

Woran kann das liegen?