Problem mit den Indices: Nextcloud 22.2.5, PHP Version 8.0.15 Apache/2.4.29 (Ubuntu) / MariaDB Auf Strato-VM (48GB)

Hallo, ich bin recht neu hier und fange schon mit einem Problem an.
Mir hat jemand im letzten Jahr, einen Strato VM-Server aufgesetzt und unter anderem die Nextcloud installiert.
Soweit läuft derzeit alles.
Doch als ich heute bei der Cloud ein Update gemacht habe, war zunächst das Memory_limit wieder auf 128MB, was ich dann hier “/etc/php/8.0/apache2” in der php.ini geändert habe (funktioniert jetzt mit 512MB).

Danach hatte ich dann leider das Problem mit den Indices.
Das wollte ich dann wie im Wiki beschrieben lösen und bekam dann folgende Ausgabe.
"root@node1:/# cd /var/www/nextcloud
root@node1:/var/www/nextcloud# sudo -u www-data ./occ db:add-missing-indices
This version of Nextcloud requires at least PHP 7.3
You are currently running 7.0.33-57+ubuntu18.04.1+deb.sury.org+1. Please update your PHP version.root@node1:/var/www/nextcloud#
"

Doch laut PHPinfo habe ich folgende Configuration:

System Linux node1 4.15.0 #1 SMP Thu Apr 22 16:18:59 MSK 2021 x86_64
Build Date Jan 29 2022 07:24:35
Build System Linux
Server API Apache 2.0 Handler
Virtual Directory Support disabled
Configuration File (php.ini) Path /etc/php/8.0/apache2
Loaded Configuration File /etc/php/8.0/apache2/php.ini
Scan this dir for additional .ini files /etc/php/8.0/apache2/conf.d

Wo liegt hier der Fehler?
Ich kann mich etwas auf einem Server bewegen, bin aber ganz sicher nicht der Profi oder gar ein Crack.
Daher bitte mich etwas weiter unten abholen wenn es geht.

Ach noch was.
Ich hatte im Dezember mal versuche unternommen, wegen einer Contao-Installation, zusätzlich eine weitere PHP-Version /.4 zu installieren. Das ist jedoch gescheitert und ich hatte dann keine Zeit mehr dafür.
Laut meinem Halfer “Daniel” muss für die Cloud die PHP8.0 bestehen bleiben.

Noch ein paar Meldungen, die ich bekommen habe und gar nicht verstehe warum.

sudo systemctl status php8.0 (rufe ich das im falschen Verzeichnis auf?
Unit php8.0.service could not be found.
Unit php7.0.service could not be found.
Unit php7.3.service could not be found.
Unit php7.4.service could not be found.

Ich habe natürlich den Apache2 restart gemacht.

root@node1:/# sudo a2enmod php8.0
Considering dependency mpm_prefork for php8.0:
Considering conflict mpm_event for mpm_prefork:
Considering conflict mpm_worker for mpm_prefork:
Module mpm_prefork already enabled
Considering conflict php5 for php8.0:
Module php8.0 already enabled

Aber im Moment bin ich mit meinem Latain am Ende. Kann mir da jemand helfen?