Problem: Copying Text from Collabora Writer seems to produce 70 char limit, automatic line breaks

In Collabora Writer, I have one paragraph of text, without line breaks. When i copy this paragraph and paste it to a TEXT EDITOR or a messenger, there seems to be an automatic line break in each line after 70 characters. Liek a limit in an Email Client for example.

When I copy the same paragraph to my local Libreoffice, the paragraph and text is displayed correctly, and when I then copy from local Libreoffice to a Text editor, the text is displayed correctly, without linebreaks.

But it sucks to have to copy the text to another Software, just to get the formatting right.

Somehow Collabora writer seems to impose these line breaks, but only when copied to an external text editor or messenger.

Is that I setting I can change, or where can I tell Collabora to copy text without any limitations?

For example the text from above, copied to Collabora and then copied again, looks like this when I post it here:


In Collabora Writer,
I have one paragraph of text, without line breaks. When i copy this
paragraph and paste it to a TEXT EDITOR or a messenger, there seems
to be an automatic line break in each line after 70 characters. Liek
a limit in an Email Client for example.

When I copy the same
paragraph to my local Libreoffice, the paragraph and text is
displayed correctly, and when I then copy from local Libreoffice to a
Text editor, the text is displayed correctly, without linebreaks.


Please can anybody point me to a direction on how to resolve this huge annoyance?

many Thanks
Dan

it must have something to do with HTML in browser clipboard, but it is still a very annoying thing.

would be great to be able to copy plaintext and not just html

Anybody found a way to overcome this issue? I’m having the same problem, and for me it’s a complete deal breaker. I’m trying to avoid found another office suite for my nexcloud instalation, but if I can’t overcome this issue I must do that.