Phonetrack: After setting up a session everything works for the first two datapoints, then all following datapoints were ignored

Dear Nextcloud-community,

I’m running a NC23 instance and try to use the phonetrack app (0.6.9) as well.
As a tracker I configured the app LiveTracker on a SFOS device with installed.

After creating a session and adding the data into the tracking app, everything seems to work normal. Datapoints were sent to nextcloud and were displayed on the map.
But after two datapoints nothings happens anymore and on my device it is shown, that every datapoints sent after the first two were ignored.
As SFOS is also able to run Android apps, I tried also Phonetrack (0.1.0 from F-Droid), but with the same result.

Could it be a problem that in my serverlink is a port defined? (e.g.

I also change the values for the distances and times in the options from phonetrack (NC) between datapoints from standard, very low to very high with also no effect.

May somebody can give me a hint on this issue, I would really appreciate any help.

Thank you for your time.

Now it works and I have no clue why…
Maybe this topic should be deleted.