Passwords App not working on desktop Error 403, mobile works

Hi together,

im having trouble with the passwords app on my desktop-client.

Problem: On the browser or the desktop-app, im getting “Error 403 Forbidden” when trying to access the app. On my Mobile phone, everything works like a charm, both in the android app and if i access it via the browser on the phone.
If i access it on my local-network via the local IP everything works, so im suspecting it having to do something with the reverse proxy.

Im getting redirected to the following URL: https://XXXX/index.php/apps/passwords/#/authorize

If i manually delete the “/authorize” from the URL, im getting redirected to the /folders URL and it works, even with a bit of a weird layout.

My Setup is Nextcloud installed as LAMP-Stack and i have a Nginx-Reverse Proxy redirecting me.

I don’t have any entries in my Nextcloud or Nginx Logs which hint me into a direction.

Does anyone have a tip what the error could be?

Thanks and BR,

Thats what my browser is showing in the logs

You should check if you have any HTTP basic authentication which doesn’t like the app passwords / tokens.

Topic is solved - i don’t know why but it resolved itself without me doing anything, works now