Passwords app HTTPS + Reverse Proxy issue


#1

Hello,
I use NC 15.0.4 on docker with Nginx rev proxy stack providing Let’s encrypt to all docker apps.
After an upgrade of passwords app I got a warning screen saying that SSL is required.
I read and applied instructions from this page:

https://docs.nextcloud.com/server/15/admin_manual/configuration_server/reverse_proxy_configuration.html

but with no luck. I’ll be very graceful for any advice.
I attach some screenshots with my configs.
If I’ve missed something obvious, I’m sorry :slight_smile:

Best regards,
Krzysztof