Passwords app error

Hello,
I have successfull installed passowrds app and from user side everything works lika aspected.
But on admin side i get this error message every 15min

Declaration of OCA\Passwords\Fetcher\NightlyAppFetcher::setVersion(string $version, string $fileName = ‘apps.json’) should be compatible with OC\App\AppStore\Fetcher\Fetcher::setVersion($version) at /var/www/nextcloud/apps/passwords/lib/Fetcher/NightlyAppFetcher.php#252

I don’t have a clue of what it means.
Can someone help me please?

The error has gone by updating to nextcloud15