Password required to activate app

Hej there,

I try to add some apps and will be prompted to enter a password. But if I use the current admin password it happens nothing. App is not activated and password prompt is coming up again.

Any idea?

Kind regards

I hade the same, i got it working with log out and log in again - than no password is asked.
Did you use LDAP?

I logged off and in twice but still same behavior. No, I don’t use LDAP.

Is there anyone out who has an idea how I can get this fixed?

This seems to be the same problem I reported yesterday. The “elevated credentials” prompt seems to be broken.
For me, I have to log out and log back in to do anything that requires elevation.

Is this a known issue and will be worked on to get this fixed?

Logging off and back on doesn’t fix this issue.

I upgraded from version 10.0.2 to 11. Anyhow, I installed NC 11 totally new and it has still the same beahviour. Log off and on again did not help neither.

I have now opened an issue on Github.

Kind regards

Found a solution for this issue:

Setting a correct server time solves the issue.

Kind regards

Perhaps you should inspire a feature that when you go on the app-page that it also check if there is an important difference between client and server time.

I have same issue.
Can’t enable or disable any app, and can’t change existing users settings. I’m promted to enter password, but nothing happend, and password window pop up again and again.
Nothing in log.
May be the reason is that I skipped update to 10.0.2 from

It’s not really related since the time wasn’t the issue, or was it? From 10.0.2 it’s better, but from 10.0.1 should work as well. Please check your logfiles for errors. Open a new topic if it is not related to time differences between server and client.

I’ve solved my problem too. It was time-related too. But I had to correct client computer time. I’ve set BIOS time to UTC, and set OS’s time to my time zone.


I’m facing the same issue. Could you please provide further details about your solution?

Thank you very much in advance,


Don’t worry about provide further details. I’ve fixed the issue. I had to synchronize my NTP client with my timezone and change in the config.php UTC by the proper timezone, in my case America/Bogota.