Out of space after installing Nextcloud

This reply was migrated to a new topic. It continues the conversation from: [SOLVED] Not enough free space ?!

Click here to view details

The problem was in the nginx reverse proxy. There is a standard conf that somehow got activated:

One of the rows below is the culprit to this strange behavior. Once this included snippet gets disabled things work like a charm again.

YIHAA!

-------------------------------------------------------------------------

location /wp-login.php {
	allow [some ip];			
	allow [some other ip];			
	allow [and another ip];			
	deny all;
}

location /xmlrpc.php {
	deny all;
}

location = /robots.txt {
    allow all;
	log_not_found off;
	access_log off;
}

location ~ /\. {
 	deny all;
}

    #  think this stuff below creates all trouble
location ~* /(?:uploads|files)/.*\.php$ {   
	deny all;
}

-------------------------------------------------------------------------

I suspect that I might have the same problem. What’s the name of the above file so I can check, please?

I followed this tutorial to install Nextcloud on a Pi:

Jim

Please add exact steps of your actual setup so we as a community can assist you. Thank you.

Nextcloud version (eg, 10.0.2):
Operating system and version (eg, Ubuntu 16.04):
How was it installed (bare metal, docker, vm):
Apache or nginx version (eg, Apache 2.4.25):
PHP version (eg, 5.6):
Is this the first time you’ve seen this error and can you replicate it?:

The issue you are facing:

The output of your Nextcloud log in Admin > Logging:

The output of your config.php file in /path/to/nextcloud (make sure you remove any identifiable information!):

The output of your Apache/nginx/system log in /var/log/____:

Most recent configuration changes you made:

I am not following you, I have marked this issue as solved and written my solution to it. I am therefore a bit bewildered what you want me to add?

Maybe it’s just me who doesn’t know how to mark things as solved…

@dec0de
I’m not sure about the post by ‘just’ (immediately above yours), but my message asked for the file name so I can search for it on my system, and try your solution.
Jim