Ordnerlöschung wird nicht synchronisiert

Folgendes Problem

2 Laptops:
Ich habe dann bei weitere Analyse mit Treesize festgestellt, das der Datenbestand auf meinem 1. Laptop und meinem 2. Laptop im Bereich der Cloudplatten unterschiedlich ist, und auch keiner der beiden Rechner mit den Datenmengen in der Cloud ĂŒbereinstimmt.

Weitere Analysen haben gezeigt, das lokal gelöschte Dateien weiterhin in der Cloud vorhanden sind. Das Durcheinander war nicht zu beheben. Ich habe die nextcloud auf beiden Rechnern neu aufgesetzt und mit dem Server synchronisiert. Das hat soweit funktioniert. Anschließende Tests haben ergeben, dass die DatenbestĂ€nde gleich waren. Ein Arbeiten war wieder möglich da ich im dem Zuge die großen Verzeichnisse direkt ĂŒber die Website gelöscht habe.
Im weiteren Verlauf ist festzustellen, dass die Verzeichnisse, die gelöscht werden hĂ€ufig, ich schreibe bewusst hĂ€ufig, weil nicht immer, nicht mit in die Synchronisation einfließen. Demnach habe ich schon wieder ungleiche DatenbestĂ€nde. Ich nutze auf beiden Rechnern die Version 3.4.2. Anhand der Daten die noch auf dem Server waren konnte ich sehen, dass das Problem bereits mindestens seit Mitte Dezember besteht.

Damit erklĂ€rt sich auch rĂŒckblickend warum beim Speicherbrauch immer grĂ¶ĂŸer wurde. Jeder downloadfile war ja auf der Cloud noch da.
Es scheint eher so zu sein, dass es bei Löschen von Verzeichnissen passiert nicht beim löschen einzelner Dateien. Es passiert in beide Richtungen.

Woran kann das liegen?
Es gibt keine Fehlermeldungen.

Das löschen der Ordner taucht auch nicht in AktivitÀtenliste auf.

Hallo @akkon

willkommen zu den Nextcloud-Foren.

ErzÀhle uns doch noch ein wenig zu Deinen Systemen.

Server OS?
NC Version?
Gibt es auffÀllige Webserver Logs?

Client OS?

Kannst Du das mal anhand eines Einzeltests probieren wie z. B.

  1. Löschen eines Ordners auf Client1
  2. PrĂŒfen ob Ordner auf Server weg ist
  3. PrĂŒfen von Client x ob Ordner weg ist

Weitere Frage:
Nutzt Du die Version-App in Deiner NC?

Hallo rakekniven,

ich kann leider zu den System nicht sagen, da ich “einfacher” und genervter User in eine großen Firmen Cloud bin.
Auf meinem beiden Laptops lÀuft Win 10 mit der 3.4.2

Zu den Einzeltests:

Ordner “test” auf Client 1 erstellt - “test” erscheint in Webansicht auf dem Server und auf Client 2.
Ordner “test” auf Client 2 gelöscht - Ordner ist lokal auf 2 weg. Kein Eintrag im Icon Protokoll - Ordner im Web und auf Client 1 noch da. Dann per Web gelöscht. Ordner bleibt auf Client 1.

Ich muss den an allen 3 Orten einzeln löschen. Andern Weg herum ist es genauso.

Einzelne Dateien verhalten sich normal.

Mir wĂŒrde u.U. schon ein Ansatz reichen, den ich unsere IT melden könnte.

Gibt es irgend einen lokalen SyncChash den man mal leeren könnte ?

Freue mich auf weitere Anregungen.

Die IT lÀsst die NC extern hosten und das ist alles etwas kompliziert.

Gruß

Akkon