Option to not show a shared group folder under "All Files"?

A shared group folder automatically appears below “All files” and in the navigation menu on the left side below the item “Group folders”.

Is there any option to not show shared group folder in “All files”, but only have them as a dedicated entry on the left menu?

It is called “All files” because it contains “All files”
As soon as you begin to remove files or folders from “All files” it aint no “All files” any more but “Some files”
Favorites was created to make individual selections of files and folders you work with more often in the order you want.

The problem is, as soon as you click on a groupfolder from inside of the dedicated entry in the left menue, it opens in “All files” again. So if you want to create an App that hides groupfolders from the file-listing, you have to create a complete new view.

The file structure inside of the “All files” view is used for coppy and move of files and many more.

But you could open a feature request here:

Maybe they are willing to create a new “groupfolders-browser” and a “Hide groupfolders from All-files-view” option.

Much luck,

You are right with repect to the name “All Files”. Indeed, this implies that it contains all files. However, at the same time it is also the root of the user’s own home directory and I want to give users the freedom to organize their home directory the way they want without being forced to have all shared group folders at the top level. IMHO, there should be an option which allows users to “mount” group folder which are shared with them at some point of their liking inside their directory structure (or decide not to mount the shared folder at all).

Secondly, this current situation imposes a problem with the Nectcloud desktop client. There are a lot of situation where a users needs to sync their Nectcloud home directory to some local directory, but the shared folder to a completelz different local directory. At the moment this is not possible, as the shared folder is treated like a subdirectory inside the home directory.

Was there ever any conclusion to this? We have the opposite problem - the group folders are shown when clicking on group folders, but they’re not showing in “All Files”