Onlyoffice on Android won't load after onlyoffice and documentserver update

after installing the updates from yesterday of

onlyoffice is still working in the browser but don’t load in the Android App:

I deleted an reinstalled the apps, restarted the server, tried different smartphones, nothing helped.

I am very grateful for tips, thanks

I have the same problems - since the update of Onlyoffice and DocumentServer OnlyOffice only works in the browser.
Opening in the app looks similar to trying to open with Collabora

Also reinstalling the two apps did not help

I’m searching for Hints on the Github - but nothing found

I have now manually downgraded OnlyOffice 4.1.2 to 4.1.1.
Now OnlyOffice works again in the Android app.

1 Like

Hey, thanks.
It’s working for me, too! :grinning:
Any ideas where we can report this bug?

odd it mentions it to be a fix… anyways, that repository is the place to report issues.

New Release of OnlyOffice > 4.1.4
Bug was closed:

New Release 4.1.4

With this Release Onlyoffice works with Nextcloud Mobile App (Android)

Still not working?

I see this on lastest version but not working on my mobil.



  • fix editing from mobile app