Notifications in Nexcloud 18.0.3

Hello the community

I recently installed the latest version of nextcloud but I find the nextcloud solution great. however, I have problems with notifications. I passed the setting in CRon and obviously the notifications are not done. I am with a version of CentOs7 / php7.3 / Mysql / Cron mode service.

I need help because, i can’t put it on production.

Thanks for your help

Hello @jpkerloch,

You need to provide many more details.
Which cron entries?
What kind of notifications? Email?
What about the logs? Webserver, nextcloud …

hi my friend and thanks for your answer.
I have 2 files:

the first is : nextcloudcron.service and the conf is :

Description=Nextcloud cron.php job

ExecStart=/usr/bin/php -f /var/www/

The second file is : nextcloudcron.timer
Description=Run Nextcloud cron.php every 5 minutes



and when I go on the section of configuration of Cron " I see the last execution is ok"

I wish some notification on the iPhone, email notifications but nothing

Please help me my friend :slight_smile:

Best regards

PS: sorry for my english im french

Have you checked your mail setup?
Can you send email as admin in Nextcloud? There is a test button there.

Hi, yep i can receive a mail by smtp test and when i created a new user i receive it BUT with the activity i dont received it…and for finish the activity has been configured to received the mail as soon as possible…

no people can help me?

Please check your logs and report.

Hi, I format the centos- fresh install --> all is ok…
Thanks for your help

Has anyone seen this before, I am trying to upgrade form 18.01 to 18.03 and I am getting this error. See attachment.NC-18.03_update I look this up and tried to uninstall each app and that did not work. I was trying to do this with out uninstalling and reinstalling nextcloud.

hi my friend,
look at here : /var/www/nextcloud if you see “nod_module” and" snap". If you see them delete it and retry

1 Like

Thank you, Thank you, my friend this worked like a champ. I wanted to delete both of them, but just didn’t know where to go to do that. I been with using Nextcould now for at least 2 years now and every time something like this would happens I’ld just bite the bullet and reinstall, mad as hell but I just could not let it go. What is really great is we have a community of folks like yourself that are willing to help. And I want to thank you.

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.