Nothing selected! Click on cells to turn them green [Polls not working]


since I’ve got nextcloud installed that I wanted to have the polls app there so that groups could decide on some project priorities.

But it never worked, today I saw a new update 0.8.3
and said to myself this is the day, but isn’t. Doesn’t work and doesn’t matter what sort of poll it is
by date, cell etc I tried them all without any luck

Can anyone tell me what is wrong, removing and installing again also deosn’t solve it

here’s a screenshot for example


Look at the red crosses in the matrix. If you klick on them, they switch to a green state which indicates, that these options are selected for the poll. Unfortunately we are stuck in development a little bit, but optimizion of this behavior is on the way.

You must think why didn’t someone got that

  • when you see and [X] there you assume it is to delete
    if I can give a UI idea for a future build would be a :x: and a :heavy_check_mark:

It seems that I am complete dumb bu i never got that by clicking on them they would turn green

YAY IT WORKS thanks @dartcafe

You’re not the first one, who ran in this issue. Look at the linked github issue. There you can see the upcoming change.