No sync with windows 10

Nextcloud version (eg, 12.0.2):
Operating system and version (eg, Ubuntu 17.04): windows 10

Hi I have many problem with Windows desktop sync client on Windows 10.
No problem with install & first synchro but when I reboot windows Nextcloud Desktop client doesn’t display in notification zone.
please note I check “run with windows start” in settings…
I have to relaunch Nextcloud Install manually and remake complete installation + synchro like a new one

I have 2 sessions : 1 admin and 1 normal session

please help

without any more informations on everything involved it’s hard to find a correct solution. so i’m just guessing.
you have installed nc windows client v 2.5.x - it’s known to have some bugs. pls try downgrading to v 2.3.x

Thanks sorry for my poor message
Yes I have installed nc windows client v 2.5.x, never knew it had some bugs. How to download downgrading versions please, sorry again

I try to install on 32 bits computer nc client and it bugs no possible to launch app.


look here

is win 10 really available in a 32bit version? - anyways… i was running client 2.3.x on a win7 computer without any problems. (at the moment i cant remember if it was 32 or 64 bit, though)

sure I have 3 pc on Windows 10 32bits
thanks for your link

aww ok, i thought they wouldnt sell it anymore but they still do… ok. my bad. sorry

apart from that it would be nice if you’d let us know if this link solved your problems

Well, worth to try your suggestion @JimmyKater, for sure, but I’m working with NC client V2.5.2 on a bunch of W10 64-bit notebooks basically without any pain since it has been released lastly in March/April. In my opinion it sounds more like problems related to antivirus or ransomware protection tools or in general with user rights or any sort of configuration issues on the local machine. If this were a general problem of the client, I would expect much more noise around such a problem… don’t think that @luxivy is the only one sitting still on W10 32-bit and using newest official released NC client…

all of that is possible as well— but impossible to tell due to lack of information. so it’s sheer trial and error.

well there IS some “noise” in the forum about strange errors… and everyone is pretty sure that there ARE some bugs in client versions >2.5 … and so this was my first guess

1 Like

I downloaded an old version of Nx sync client 2.3
But still no sync
It is weird because I have 2 sessions like many people
one admin other normal user

only admin sessions sync
So I have to upgrade windows 10 rights to admin for normal user and it works
but security is bad i have now 2 admin sessions