No option to share password showing

On the web client if I select to share a password to an existing user, I simply don’t get the share password user dialogue area showing:

Screenshot%20from%202018-08-30%2017-27-05

Using Nextcloud 13 (current) and password app 2018.9.0-build2383, tried initially with the stable 2018.7.0 but that didnt display either.

Sharing works well from any other apps and I don’t see a specific Passwords setting to enable sharing.

Any ideas?

Can you check the browser Log for errors (press F12) and the Nextcloud log (Admin Settigns -> Log)?
Also are there any restrictions to sharing on your Nextcloud?

Oddly it has now started to show, maybe the redis cache hadn’t cleared after the pull from the github repo. The stable version in the store certainly doesnt show up :wink:

I’ll do some more checking and see if I can find anything else.

Thanks!

in my case (version 2018.10.0) it’s showing, I can click on upcoming user-names to share with, but then the wheel spinning doesn’t come to en end, i.e. the password is effectively NOT BEING shared.

grafik

Please make a new topic if you do not have the same issue.

Sharing uses a background job. You can read more about this in the F.A.Q which you can find in the help section of the app or online.

If you’re the administrator of your Nextcloud, please make sure to check the system requirements and read the administrator notes.

If you’re sure that there is an error with the sharing functionality, please check the Nextcloud log (“Admin Settings” > “Log”) and fill out the error reporting form on the github issue tracker.

1 Like