No iOS-synch after problems with webDAV

I use my Nextcloud-System for editing files with the macOS- and iOS-Client and I edit files over SSH-connection on the server. All worked fine, I like it.

Today I wanted to edit a PDF with the iOS-App PDF Expert and tried with webDAV by .../remote.php/dav/files/USER and by .../webdav/. It didn’t work and I find a solution by using a ftp-connection. But after editing a PDF in PDF Expert the synch did not start. I had to open the browser interface, open the PDF and then macOS was synching the file.
Okay, that’s the pre-problem.

But now both of my iOS-Clients do not work anymore (iPad and iPhone). They both do no synch and there isn’t a real error but on German “Zeitüberschreitung” (time exceeded). But nothing more …

I didn’t change something in config.php or in the settings. Do you know about this problem? What happened? Is there a solution?

I work with Nextcloud 13.0.1 because in the past I had lots of problems with updates and this is a wonderful system working til today …

Thanks for your help!

EDIT: It’s crazy. At the moment I think it’s based on WLAN!? But I didn’t change anything with the WLAN. But the iOS-App works with mobile data. And with WLAN there is no connection possible to macOS-/iOS-Client but to the Browser-Client!?

Maybe your local IP is blocked due to an entry in the table brutefotce_attempts in your database?

1 Like

Sounds like a good hint.
I looked in the mySQL-Table and I do not find a oc_bruteforce_attempts-table but a table called XXXXx_bruteforce_attempts.
There are listed 25 entries with the action login. This doesn’t seem to be the source I have to delete an entry, does it?

Are there any IPs listed that belong to your local area network? If yes: delete them, because that might be the source of your problem.

1 Like

Yes, there are 2 IPs within these 25 entries. Can I delete all entries without having problems?

Yes you can.

1 Like

Yeeeaaahhh! You made my day!
Thanks, @Bernie_O!!

I first checked all changed files in the cloud-folder-system, I restored a backup from this night, I searched the web, tried some changes in .php-files and then tried to change configurations at the router/WLAN … and YOU had the solution. So simple!

Great. How can I thank you? :smiley:

1 Like

Cool - glad to hear it‘s working! :smiley:

1 Like