No apps anymore shown in the administrator "+Apps" page

Honestly speaking I know that I’ve caused some mess: I spontaneously upgrade my debian server from stretch to buster and in the same go my nextcloud instance from 15.x to

With some extra work and using the database backup I have almost everything running very well and smoothly.

One issue thought I cannot at all fix, even after having tried all similiar tipps and tricks in this forum. When I log in as Administrator and click on the “user” or “+Apps” button the pages are loading but just stay empty, except for the blue top nextcloud ribbon. All other adminstrator settings are accessible and working.

I fiddled around so much in the config.php, with the occ command and with time outs, that I have no clue any more what I did and now I am unfortunately run out of ideas and google does not come up with anything that could help.

My current strategy is to wait for the next update, hoping that this will magically solve the problem. But what if not? Okay, all can be maintened with the occ command, but especially managing the apps is far more elegant with the built in page.

Does anyway at least have a slight idea what it could be and where I should check?

Thanks & best Regards

Look here, please:

Thanks - I already increased the timeout in Fetcher.php from 10 to 90. Now I increased it to 300 as in this post. Doesn’t help :frowning: My Internet conncetion is very fast.

SOLVED - Root Cause still not identified, however the problem vanished - as hoped with an nextcloud upgrade. In order to accelerate getting an upgrade, one should change ‘’ => ‘stable’, to ‘daily’ within the config.php.