No addressbooks in the new version 25.0.1

Despite of the problem with the app management (After new installation no app management) I achieved to activate the calendar and contacts app with the command line tool but the contacts app does not work. in the contact settings I can see two addressbooks but the app says there are no contacts and there are no addressbooks visible which I can select. Also the webdav synchronisation with the addressbooks of my computer do not work.
When I look in the forum it seems that the version 25.0.1 is very buggy.

Edit:
I played around with addressbooks and there is a strange behaviour. I tried to syncronize an addressbook with one of my computer with webdav but no addresse are transfered to nextcloud. When I write an email on my computer, the used address is transfered in the nextcloud addressbook but only this one. Very strange!

Is this a new setup or updated from NC 24 where everything worked?
Logfiles give any hints?
Can you create new addressbooks?

Hi tflidd,
the problems rises after an upgrade from version 24. No hints in logfiles. The problem occures when I try to synchronise the addressbook of Thunderbird. Today I installed the addressbook cardbook in Thunderbird, imported contacts and tried it again and with this the synchronisation works. I don’t know why not with the original addressbook of Thunderbird.

I can create new addressbooks in the settings but in the app I see only all contacts and there is no possibility to select an addressbook as in version 24.