Nextclous - Apps that block everything

Hello, I installed nextcloud 17 and everything worked fine. When I inadvertently installed one of the proposed programs, I have the following message that appears:
Le serveur est incapable d’exécuter votre requête.

Si cela se reproduit, veuillez envoyer les détails techniques ci-dessous à l’administrateur du serveur.

Le fichier journal du serveur peut fournir plus de renseignements.

Renseignements techniques

  • Adresse distante : XX.XXX.XXX.XXX
  • ID de la demande : SyIkJ8qyrYkt876zKBVA

and that without any other info.
How can I unlock my Nextcloud?
Thanks for your help.

Hi Gignusxrt,
it would be helpful to know, which app caused this message.

Tried to kill this special app folder, and restart nextcloud?

Feedback appreciated.


Hello Soyo,
I do not remember the name of the application …
I only have access to Nextcloud from the command line by ssh.
Have a good day.

Hello Gignusxrt,
what about to take a look via ssh to the date and time to detect the app directory in this way?

You can try to disable the app from the account (let’s assume www-data) the web service runs under…
Go to the webroot for the nextcloud instance.

sudo -s -u www-data php occ app:disable the-offending-app

If it was recently installed the next may help: ls -dltr apps/*
The last directory was created last.

Thank you for your help. I found the solution, I reinstalled everything :slight_smile:
Have a good day !