NextcloudPI raspi first installation and connect

I just installing first time nexctloudPi my raspi 4 and everything going fine and very fast!!

But my problems is first login because those username an password not working.
username is pi and the password is raspberry

Br Yrjö

Caused by security the pi user is deactivated by default.
You can activate it via the ssh app on the webui (IP:4443).

I try that but I can´t because firsty i must to change password “raspberry” and I don´t know how?

Activate or deactivate SSH - OpenSSH is a remote login program

“In order to enable SSH, the password for user ‘pi’ can NOT remain set to the default ‘raspberry’.”

When you activate SSH in webui you can set a new password for user pi.

1 Like

Yes! Now I can change password!

Many Thanks!


1 Like