Nextcloudpi not functioning - HPB down

Hi there,

since a power cutoff, my NextCloud on a RPi4 does not work anymore. When I log in to NextcloudPi Panel, I can see that the HPB service is down.
I have ncp v1.54.0 and only have a USB SSD disc, where everything runs on, no SD card.

I did try the following:

Clear PHP opcache
Update - to v1.54.2 - error
Make a backup
Initiate a clean installation - error

The errors on update and init are the same:

OCP\HintException: [0]: Memcache OC\Memcache\Redis not available for local cache (Is the matching PHP module installed and enabled?)

A friend with RPi / linux experience tried to help and tried this, but without result:

I really don’t know what to do now. I did make a backup (not sure if it is only configuration or also my data, since the file size is rather small) AND copied all files on the SSD to my windows computer with Linux Reader.

I don’t mind wiping and reinstalling everything, but at least I want to keep my Deck content (a lot of lists and cards I use for work…).

Hope anyone knows what to do? Thanx!