Nextcloud VM not loading since domain hic-up

Hello all.

I’m using the Tech and Me VM which has been brilliant however there was an auto update recently to 19.0.2.

Now when I login I get the screen attached and my calendar no longer syncs.

Not sure what to tackle first.

The mobile app is fine, I can create and upload to folders fine

Thanksvery much


Hi, although I don’t know what your excact issue is since you have forgotten to attach a screenshot, you could try this:

in step 2 the command that should work in the VM is sudo redis-cli -s /var/run/redis/redis-server.sock

ooops…now attached

Have you tried to reboot the server? That usually helps.

All the update automatic update job does, is running the update script. As adviced, it’s always recommended to keep backups as automated stuff have a tendency to fail.

as @szaimen are talking about, It might be something with the cache (redis), so try to clear that and see what happens - after your tried to reboot. :+1:

@enouch85 Yep did the reboot twice, no change, but I will try the @szaimen trick later todayand report back.

Many thanks


@enoch85 & @szaimen All good again. It was by chance that the update happened more or less at the same time that the company who registered my hostname did something I don’t know what. I noticed later that it was their problem because in the tab of my Nextcloud login page was their name which was not correct. My DNS A record points to the ip address of my router so something wasn’t right so I simply deleted the A record, set it back up again and now all is well.

Nominet and 1&1 have been doing some strange stuff together, if you bought a they would reserve the uk for you for 12 months, if you didn’t use the uk then it was put in the pool for sale. This all happened at the same time as the update but clearly not related.

Anyway sorry for the trouble, all good again


1 Like

Glad you got it sorted.

Thanks for the update! :ok_hand:t2:

Btw @deljones Would be nice of you to not advertise that the Nextcloud VM is naughty, since it actually was a third factor that broke it. :slight_smile:

Please change the subject.

Thanks :+1: