Nextcloud Talk with SMS-ringtones only?!

Hello community,

I have no idea how I can tell the app manufacturer. That’s why I’m just writing here in the forum. I praise the talk app for smartphones to my customers, but now many have complained that no call ringtones can be set in the settings - there are brief short beep tones like with SMS or other short messages.

As a result, calls are constantly being missed and if the app really does not offer a selection of call ringtones, action would really have to be taken here.

My smartphone: Samsung Galaxy S21
Android version: One UI 5 (Android 13)
Talk app version: 15.0.1

That would be GitHub.

Maybe it’s different for Android. My iPhone rings like it’s a normal call.

First, Nextcloud Talk on Android has its own ringtome by default.
Second, you can change this by opening Talk, go to settings, and than tap the on the default sound for calls or messages. This will open an android system view. Tap on “Sound by App” (just translated this myself from germs…) and the regular android notification sound selection appears. Choose the one you like here…

Please excuse my late reply - I didn’t get automatically an email notification from the forum, which somehow also fits the topic…

@KarlF12:
Yes, I also think you have another app with iOS.

@Cryx:
In my Talk app, the “Calls” configuration looks exactly the same as the “Messages” configuration, except for the title :face_with_spiral_eyes: Of course, the short tones should be able to be selected under “Tones” and ringtones should be able to be selected under “Calls”… but unfortunately that’s not the case for me (and my Android customers).