Nextcloud Office does not work when installed with the Plesk installation


I have a Linux Ubuntu server and a Plesk installation. As soon as I install the Nextcloud Office, I don’t have the option to load the documents in the web browser in a freshly set up domain and a Nextcloud installation.

I first tried to use the inner CODE server and after a minute I always get the error message - loading the document failed. Nextcloud Office could not be loaded - please try again later.

If I set the Administrative Settings - Office - Collabora to Use a demo server, the web browser opens a display with a demo in the background.

I use the current version version 27.1.1 Nextcloud Hub 6
As apps Nextcloud Office version 8.2.0.

I have now also tried to install my own Collabora server with its own domain via Plesk, according to the following instructions:

I’ve gotten so far that the server accepts requests on 9980, the domain and port can be reached externally, the Plesk homepage also appears, the Docker is activated correctly, the catalog is active, when I click on the sub domain in the Nextcloud it brings it up Cloud a green confirmation that the Collabora server can be reached.

But the display to the user always remains the same. I compared this with training videos to avoid errors during installation and

I always get the following error message:
is_file(): open_basedir restriction in effect. File(/proc/cpuinfo) is not within the allowed path(s): (/var/www/vhosts/[DomainName]/:/tmp/) at /var/www/vhosts/[Domainname]/httpsdocs/nextcloud/ lib/private/Preview/Generator.php#303

as well as

GuzzleHttp\Exception\ServerException: Server error: GET https://collaboraoffice.[Domain Name]/hosting/capabilities resulted in a 502 Bad Gateway response: < head> (truncated…)

I need help to find the Error