Nextcloud not showing the images for editing user

Hi guys,

I can’t see the images for the user editing.
As there are no others problems (I guess - I am new to Nextcloud) I don’t know how to fix it or even find out what is wrong there.
Below a picture so you can see it with your own eyes.

This shows the problem. The Buttons to edit and so on (in red circle) are indeed there (and working so far I can say). But you can’t see them.
I could edit all users to be member of the group “iPhone” and also I could set me as group admin.

Here you can see the button in grey and also you can see that this problem is also with the bins in the submenu. They are white until you do a mouse-over.

The overview page says all is fine. So no heavy problems I guess.

As I am using Nextcloud behind a Reverse-Proxy my first thought was it could cause the problems but I don’t think so any more - everything else works just fine.
Maybe it is because I updated from to 20.0.7 via webupdater?

Update: There are many images missing on different sites of Nextcloud.
As I have installed Nextcloud in /nextcloud directory maybe the updater has broken some configs or so on?

Any ideas?
Thanks alot!


Hi @NCN00b

have you tried to clear your browser cache and reload the page? Is there any error displayed on the browser console (F12)?


Thanks for your reply simonspa!
Glad there is someone taking time to help.

This was indeed somethin I tried very first but didn’t help.

For the moment it looks fine after I fixed ownership and privileges like this:

chown -R www:www nextcloud
find nextcloud/ -type d -exec chmod 750 {} \;
find nextcloud/ -type f -exec chmod 640 {} \;

(don’t forget to restart the webserver after that)

Maybe the webupdater did some bad privileges or something like that.
Anyway… I hope this status will last long now :smiley:.